{GTB} NQ 1.2.3
Poll

Do you prefer 8 bots or 12 bots?

57% 57% [ 20 ]
20% 20% [ 7 ]
23% 23% [ 8 ]

Total Votes : 35

Gallery


Latest topics
» Good ol' days
Sat Oct 21, 2017 9:31 pm by {GTB} Granny

» Just for fun
Sat Jul 25, 2015 7:26 pm by {GTB} Bloodyfin

» {GTB} FailWizArd
Fri Aug 02, 2013 4:19 pm by {GTB} Granny

» Hackusation!!!
Fri Aug 02, 2013 4:17 pm by {GTB} Granny

» Whats your internet speed
Thu May 02, 2013 12:07 pm by rathi91

» crimbo
Wed Dec 12, 2012 6:12 pm by {GTB} buntski

» O my terribly god,
Wed Aug 01, 2012 9:22 am by {GTB} Nodrog

» Power out - Official Goodbye :]
Fri Jul 13, 2012 11:47 am by {GTB} birra

» The end is nigh!
Fri Jul 13, 2012 11:45 am by {GTB} birra

Search
 
 

Display results as :
 


Rechercher Advanced Search


Need some help!

View previous topic View next topic Go down

Need some help!

Post  {GTB} birra on Fri Feb 06, 2009 4:35 pm

Hi people, need some help. I dont know why but to every truckjump server i connect to, including ours, does not work. It disconnects saying "Error: incorrect ET.exe version". Any idea why?? When i used to play 2 yrs ago it used to work. Please help, i really like trickjump!!

{GTb} birra
avatar
{GTB} birra

Number of posts : 783
Age : 23
Location : Malta
Registration date : 2008-09-01

Back to top Go down

Re: Need some help!

Post  {GTB} Fireol on Fri Feb 06, 2009 4:36 pm

you need to downoad 2.60b patch!!!

_________________
Cheers,
{GTB} Fireol,

{GTB} Fireol

Number of posts : 310
Age : 26
Location : Las Palmas de Gran Canaria (Spain)
Registration date : 2008-07-10

http://thegtb.co.uk

Back to top Go down

Re: Need some help!

Post  {GTB} birra on Fri Feb 06, 2009 4:37 pm

How? From where?

{GTB} birra
avatar
{GTB} birra

Number of posts : 783
Age : 23
Location : Malta
Registration date : 2008-09-01

Back to top Go down

Re: Need some help!

Post  Guest on Fri Feb 06, 2009 4:55 pm

Try THIS

@DOWN now work Razz


Last edited by {GTB} Tsubaki on Fri Feb 06, 2009 8:19 pm; edited 1 time in total

Guest
Guest


Back to top Go down

Re: Need some help!

Post  {GTB} V-ReX on Fri Feb 06, 2009 8:13 pm

that site doesnt work, but you need both 2.60 and 2.60b to be able to play on ETpro servers, if you want birra i can provide those files for you
avatar
{GTB} V-ReX

Number of posts : 559
Age : 25
Location : Kirchroa, Limburg, The Netherlands.
Registration date : 2009-01-13

Back to top Go down

Re: Need some help!

Post  Guest on Sat Feb 07, 2009 9:15 am

i had the same problem, urms sended me 2.60b on xfire but it still doesn't work. I'll try this one too.

playground

Guest
Guest


Back to top Go down

Re: Need some help!

Post  {GTB} birra on Sat Feb 07, 2009 12:25 pm

Yes please send me the 2 files!! But not by Xfire because i dont use it and neither do i have an account on it!!! So? Maybe email?

{GTB} birra
avatar
{GTB} birra

Number of posts : 783
Age : 23
Location : Malta
Registration date : 2008-09-01

Back to top Go down

Re: Need some help!

Post  {GTB} V-ReX on Sat Feb 07, 2009 1:54 pm

sure just give me your mail adress and ill send em over
avatar
{GTB} V-ReX

Number of posts : 559
Age : 25
Location : Kirchroa, Limburg, The Netherlands.
Registration date : 2009-01-13

Back to top Go down

Re: Need some help!

Post  Guest on Sun Feb 08, 2009 12:20 pm

Please send it to me too;

errolaarnink@msn.com


PlayGround

Guest
Guest


Back to top Go down

Re: Need some help!

Post  {GTB} V-ReX on Sun Feb 08, 2009 1:05 pm

im going to send them today as soon as i catch some time, ive added a wordfile in which i (tried) to explain how to install 2.60b, i think its in the zip file... if not just mail me back
avatar
{GTB} V-ReX

Number of posts : 559
Age : 25
Location : Kirchroa, Limburg, The Netherlands.
Registration date : 2009-01-13

Back to top Go down

Re: Need some help!

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum